Home » Ciencia y Tecnología, Noticias

Por vulnerabilidad, Microsoft pide a usuarios instalar parche inmediatamente

Publicado por shinji_nerv el sábado, 9 diciembre 2017
Sin Comentarios


Agencias

Oaxaca.-Microsoft liberó un parche que los usuarios deben aplicar de forma inmediata para evitar una vulnerabilidad crítica que deja a los usuarios indefensos ante los ciberataques, pues la debilidad se encuentra en el código de ejecución (RCE) del Malware Protection Engine (MPE).

 En un comunicado, la empresa señaló que el MPE es el que ofrece el código de ciberseguridad que realiza acciones como escanear, detectar y limpiar los equipos en todos los programas de antivirus y antimalware que se encuentran en todos los productos de Microsoft.

La brecha de seguridad afecta a un gran número de productos de seguridad de Microsoft, entre los que se encuentran Windows Defender, Microsoft Security Essentials, Endpoint Protection, Forefront Endpoint Protection y Exchange Server 2013 y 2016.

La fragilidad en estos productos afecta a los sistemas operativos Windows 7, Windows 8.1, Windows 10, Windows RT 8.1 y Windows Server, la cual consiste en un fallo en la memoria del MPE que, al escanear un archivo diseñado para revisar las amenazas posibles, les entrega a los delincuentes el control de la computadora.

Para evitar que ocurra un ataque masivo como el WannaCry, dijo, es recomendable que los usuarios actualicen sus equipos y no lo dejen para después, debido a que esto los puede liberar de ser víctimas de la ciberdelincuencia.

Comentarios

comments

Comenta el articulo!

Agrega tu comentario, o trackback desde tu propio sitio. Tambien puedes suscribirte a los comentarios via RSS.

No se toleraran conductas inapropiadas. No spam.

Puedes usar estas etiquetas:
<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

Este sitio esta habilitado para el uso de Gravatar.